Search found 9 matches

by rkmhd
Mon Feb 14, 2011 1:35 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

Thanks, I loosened it up and moved it a little towards the center. Everything works great now. I used the drill yesterday. I had some metal I need to drill. It worked great.
by rkmhd
Sat Feb 05, 2011 7:03 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

I got some replacement parts. I replaced the chewed up gear.... the next thing I have to figure out is the center hub/ pulley alignment. Mine seems to be off. With the new cover on that I have. The center threaded shaft that sticks through the cover is not centered. It looks like this thing is on so...
by rkmhd
Fri Jan 21, 2011 2:26 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

Well I got out ther in the garage today. I got good and bad news. Good news is my speed selector is now working properly. I moved the cam guide around. That threw off the speed dial a little. Actually it let the sheves open up too far and started to eat my new belt. With a little adjustment It was g...
by rkmhd
Wed Jan 19, 2011 9:32 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

ryansm7. I think you hit the nail on the head with the cam follower.....I will check that tomorrow or a few days... I kinda took a bad fall on some ice the other day and I haven't had time to play in the garage yet. As for JPG. I was looking at a parts diagram I just found on line this morning. I al...
by rkmhd
Tue Jan 18, 2011 2:00 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

It looked like a glue... I scraped it with a screwdriver. It turned out to be some old dust mixed with some grease, and belt dust from over the years. I just don't see how it can be adjusted any at all. I must be missing something. With the gear all the way pack you can see it sits perfectly where t...
by rkmhd
Mon Jan 17, 2011 7:01 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

I just got done checking it out. The shaft the chewed up gear is on is not removable. It is pressed and glued into place. It does have a removable c-clip on the end with the gear. So it looks like I can replace it as long as I can get the needed gear.
by rkmhd
Mon Jan 17, 2011 9:52 am
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

Thanks guys. I'll give that a look at for sure. I did lube the sheves when I had it all appart. The gear in the picture that moves back and forth is definately worn a little. Now the plastic gear along the headstock pole is in great condition. I have been working on the Cam speed selector a little. ...
by rkmhd
Sun Jan 16, 2011 4:38 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

Image

Image
by rkmhd
Sun Jan 16, 2011 4:33 pm
Forum: Maintenance and Repair
Topic: New Mark VII owner in need of repair help.
Replies: 21
Views: 6976

New Mark VII owner in need of repair help.

Hello all. I picked up a mark VII a few months ago. Little did I know what I was getting into. It worked at the previous Owners house. I tried to use it at home and it would hum and not turn. So I took the headstock off. and took it appart. The belt was stuck in the shelve. So I took the belt off an...