Beginning fixing up a 10E — Need help please

Forum for Maintenance and Repair topics. Feel free to ask questions or contribute.

Moderator: admin

Post Reply
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Beginning fixing up a 10E — Need help please

Post by jumpmaster »

Good evening...

I’ve been blessed to have been given a 10E that needs some attention before I can begin using it. I’ve posted pics on the Facebook group and now found this forum so am hoping folks might be able to help me out here.

I’m basically trying to figure out what additional parts I need to get it running. Also, what paint would be the closest match to the original gray color...hopefully there is an enamel available off the shelf that is close.

From the info folks have told me already , even though mine is marked “10E”, it’s apparently actually a 10ER? Likely made in early 1949...I think...
D226474B-7343-48B9-858C-627A03EC6F8E.jpeg
D226474B-7343-48B9-858C-627A03EC6F8E.jpeg (352.53 KiB) Viewed 696 times
20971183-0D3D-4FF8-9851-7E10EF8091F2.jpeg
20971183-0D3D-4FF8-9851-7E10EF8091F2.jpeg (331.46 KiB) Viewed 696 times
1F3C72E1-1E6A-407D-909A-A9719D513C0D.jpeg
1F3C72E1-1E6A-407D-909A-A9719D513C0D.jpeg (345.28 KiB) Viewed 696 times
DFD0E202-2E95-4271-9C7D-85243FAA958B.jpeg
DFD0E202-2E95-4271-9C7D-85243FAA958B.jpeg (347.63 KiB) Viewed 696 times
I’ve watched many YouTube videos and have read quite a few posts about these on here. I’m looking forward to getting mine fixed up soon. I am a disabled veteran and will be using it primarily as a lathe to make turned items for my other hobby of decorative knot work.

I understand it’s not ok to ask to buy used parts on here and I am not trying to do that. I’m just trying to gather a list of parts I need so I can know what I’m looking at before I get started on this project.

Parts I know I need so far:

Upper pulley
Upper pulley guard
At least one table rod
Sanding disc
Quill handle
Speed changer would be useful if I can find one
Various other handles (How many? Which ones?)

Can you see any other parts I’ll need from these pictures please? I will not be using it for the table saw functionality at this time.
User avatar
JPG
Platinum Member
Posts: 31987
Joined: Wed Dec 10, 2008 7:42 pm
Location: Lexington, Ky (WILDCAT territory)

Re: Beginning fixing up a 10E — Need help please

Post by JPG »

WHY do you need a table rod?

Spur drive and tailstock arbor.

A ton of evaporust and or a trough for electrolysis and a low v DC power supply.

Quill lock. ( One of them missing knobs. )

Yes it is an ER.

OH and motor mounting plate etc.
╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10
E[/size](SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange
User avatar
chapmanruss
Platinum Member
Posts: 1883
Joined: Tue Aug 26, 2014 8:16 pm
Location: near Portland, Oregon

Re: Beginning fixing up a 10E — Need help please

Post by chapmanruss »

Good morning jumpmaster,

First off welcome to the Shopsmith Forum. We can help you with advice and you'll find a lot of help here. There has been a lot of debate as to when the Model 10 changed from 10E to 10ER. There is also the marking of the Shopsmith on the Logo/serial number plate going from Model 10E to ER to 10ER which can be confusing. JPG has said it is an ER but I go by what it says on the plate. Your says it is a 10E so for me it is a 10E. What is more important to me is which version of parts it has. This is important because some parts are interchangeable individually and others as assemblies. Since it looks like you have headstock version 4 yours would be a late 10E and the year is probably correct at 1949.

As to the parts you need to restore it to original JPG has already given you some of that and others you already know. The best place for you to start that list would be comparing what you do have against the parts list and drawings in the Owner's Manual. Hopefully you have one. With that you can decide which parts you don't need right away if you are only planning to use it for lathe work. Later you can get the additional part to make it complete and use the other functions.

Your big challenge ahead is disassembling everything and rust removal. Some rust may have to be removed to free parts from one another. JPG recommended Evaporust which does an excellent job of rust removal but can be a bit expensive in your case. It is reusable but you will need larger amounts to cover those bigger parts. Another option I use on larger things like the way tubes is vinegar. It works slower but is much cheaper when you need a lot. Just options to consider. Don't get discouraged though. Even a basket case can be brought back to life. Below is one I restored five years ago. It was in bad shape like yours. Lots of rust on it. I ended up replacing the Quill and Pinion because they had too much rust pitting. Missing parts were replaced too, but most parts were able to be saved.

_
R57376 restored.jpg
R57376 restored.jpg (106.72 KiB) Viewed 664 times
_
Below is what I found inside the Headstock.

_
R57376 HS int pre.jpg
R57376 HS int pre.jpg (178.29 KiB) Viewed 664 times
_
Depending on how original you want to restore it will guide the replacement part purchases. The Belt Guard for yours will be the earlier version and not the one shown on the 10ER above. The motors used back than still run like champs today. The most common one is the A. O. Smith 1/2 HP Motor and was the one sold with the Shopsmith Model 10's. There was a 3/4 HP option and some buyers opted to provide their own motor. All the motors I have gotten with Model 10s worked still and just need a little TLC. I have replaced the bearings in a very few. To date I own or have owned 23 Model 10's and restore Shopsmith Tools as a hobby.

Keep us posted on your progress and remember we are always happy to help.
Last edited by chapmanruss on Mon Apr 05, 2021 1:25 pm, edited 1 time in total.
Russ

Mark V completely upgraded to Mark 7
Mark V 520
All SPT's & 2 Power Stations
Model 10ER S/N R64000 first one I restored on bench w/ metal ends & retractable casters.
Has Speed Changer, 4E Jointer, Jig Saw with lamp, a complete set of original accessories & much more.
Model 10E S/N 1077 oldest one I have restored. 10E S/N 1033 & Mark 2 to be restored.
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Re: Beginning fixing up a 10E — Need help please

Post by jumpmaster »

JPG wrote: Tue Mar 30, 2021 8:43 am WHY do you need a table rod?
...because mine has one and half of another one. No idea why half of one is missing.
Spur drive and tailstock arbor.
Yes, though I’m considering a Nova chuck (with appropriate adapter)...
OH and motor mounting plate etc.
I have the motor and mounting plate...just need to make sure it won’t shock the heck out of me when I turn it on...
DLB
Platinum Member
Posts: 718
Joined: Fri Nov 08, 2019 11:24 am
Location: Joshua Texas

Re: Beginning fixing up a 10E — Need help please

Post by DLB »

jumpmaster wrote: Tue Mar 30, 2021 3:14 pm I have the motor and mounting plate...just need to make sure it won’t shock the heck out of me when I turn it on...
That's a great point. I'm not a Model 10 guy but some of the early Mark 5's were not grounded. I can't think of any case where it does not make sense to convert metal-chassis equipment to a three-wire system and ground the chassis. Then a short to chassis may trip the circuit breaker rather than zap the user. A ground fault system (GFCI circuit) may also protect you but only if you are plugged into one. Other things to watch for - some types of wire insulation break down over time, I would inspect for that on older equipment. Typically it's common to a brand/age/model of motor. Certainly not limited to motors though.

- David
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Re: Beginning fixing up a 10E — Need help please

Post by jumpmaster »

Yes, David...I’m used to dealing with old tube amps for music...I don’t dare play around with stuff like that.

The wiring on this motor does need some attention, definitely...
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Re: Beginning fixing up a 10E — Need help please

Post by jumpmaster »

Thank you for your reply, Russ.
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Re: Beginning fixing up a 10E — Need help please

Post by jumpmaster »

Does anyone happen to have a pic of the correct top pulley / belt guard I need for my machine please?
User avatar
jsburger
Platinum Member
Posts: 5549
Joined: Fri Jul 21, 2006 4:06 pm
Location: Hooper, UT

Re: Beginning fixing up a 10E — Need help please

Post by jsburger »

jumpmaster wrote: Tue Mar 30, 2021 6:00 pm Does anyone happen to have a pic of the correct top pulley / belt guard I need for my machine please?
The top pulley is a 3 step pulley, 2", 3", 4". The problem is the head stock pulley has a 13/16" bore. That is not standard and is not available today. eBay has them occasionally.

Another source is Skip Campbell... https://www.mkctools.com/10erparts.htm

The pulley cover shows up on eBay from time to time. It is not particularly rare but is not also a common part. There are two versions shown in the pictures. Either will work.
Attachments
DSCF1165.JPG
DSCF1165.JPG (117.23 KiB) Viewed 607 times
DSCF1166.JPG
DSCF1166.JPG (118.25 KiB) Viewed 607 times
John & Mary Burger
Eagle's Lair Woodshop
Hooper, UT
jumpmaster
Gold Member
Posts: 57
Joined: Mon Mar 22, 2021 4:32 am

Re: Beginning fixing up a 10E — Need help please

Post by jumpmaster »

.
Post Reply