What am I doing wrong?

Forum for people who are new to woodworking. Feel free to ask questions or contribute.

Moderator: admin

Sdwatt
Bronze Member
Posts: 4
Joined: Tue Sep 19, 2023 3:19 pm

Re: What am I doing wrong?

Post by Sdwatt »

Okay I looked at what you all said. I can’t get the arbor off the blade. I had the arbor on the spindle all the way to the left. The knurled collar set screw was caked with dust and hard to see but I cleaned it out and when I put the blade back on I’ll make sure that they line up like they’re supposed to.

chapmanruss Is correct about the rod going down between the carriage and the headstock and the spacer. That seems to be the problem.
IMG_7588.jpeg
IMG_7588.jpeg (207.8 KiB) Viewed 705 times
If I rotate the lower saw guard before I slide the table over and then let it down, then the spacer touches both the carriage and the headstock and the saw is right where it should be. But that rod now rests against the carriage. Is that okay? The table saw scares me so I want to make sure I’m safe before I try turning it on.
Sdwatt
Bronze Member
Posts: 4
Joined: Tue Sep 19, 2023 3:19 pm

Re: What am I doing wrong?

Post by Sdwatt »

The pic is pre-rotating….
br549
Platinum Member
Posts: 616
Joined: Sun Nov 30, 2014 8:51 am
Location: Midway between Houston/Galveston, TX

Re: What am I doing wrong?

Post by br549 »

I don't think the saw guard should be rotated for the alignment pin to touch the way tube. The top of my lower guard is parallel to the tie bar with the pin away from the way tube (I am using my longer bolt instead of the alignment pin since I can't find my pin at the moment.) IIRC, the shorter pin did not touch the way tube at the way tube's outermost point, but I think you can see the point. The rubber spacer is in contact with both the carriage and headstock, if I use a blade with the 1.25" arbor. And the saw blade is pretty much centered in the table slot with this configuration. If I rotate the saw guard for the bolt (pin) to touch the way tube (or the rubber spacer), then the lower guard dust port rubs against the headstock, and the top of the lower guard is no longer parallel to the tie bar, and the lower guard will not fit "square" on the quill.

Two short videos that show what happens as lower guard is rotated until the pin touches the way tube:

https://www.dropbox.com/scl/fi/byb1iktp ... 9e0ui&dl=0

https://www.dropbox.com/scl/fi/txiwab9b ... i978s&dl=0

(The duct tape is for sealing the 1.25" aluminum spacer to limit dust leaks)
Attachments
P9212397resized.jpg
P9212397resized.jpg (205.58 KiB) Viewed 674 times
P9212403resized.jpg
P9212403resized.jpg (76.28 KiB) Viewed 674 times
P9212409resized.jpg
P9212409resized.jpg (315.93 KiB) Viewed 674 times
P9212411resized.jpg
P9212411resized.jpg (243.92 KiB) Viewed 674 times
br549
Platinum Member
Posts: 616
Joined: Sun Nov 30, 2014 8:51 am
Location: Midway between Houston/Galveston, TX

Re: What am I doing wrong?

Post by br549 »

Sdwatt wrote: Thu Sep 21, 2023 12:05 am I can’t get the arbor off the blade.
The nut is left hand threads on that arbor. And the putty in the hole at the collar is intentional, to prevent accidentally loosening it when changing blades or other accessories.
User avatar
JPG
Platinum Member
Posts: 34331
Joined: Wed Dec 10, 2008 7:42 pm
Location: Lexington, Ky (TAMECAT territory)

Re: What am I doing wrong?

Post by JPG »

Appears to me that the rod is intended to be aligned with the plastic spacer ring and bear against the outer side of the ring. That I assume makes the top of the lower guard near horizontal and parallel to the table bottom. I have never had my hands on one of these lower guards.

So it seems to be a rotational 'positioner' rather them a vertical support?
╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10
E[/size](SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange
br549
Platinum Member
Posts: 616
Joined: Sun Nov 30, 2014 8:51 am
Location: Midway between Houston/Galveston, TX

Re: What am I doing wrong?

Post by br549 »

Yes, more of a rotational positioner and not for vertical support. I think of it more as a guideline, as I find it fits my setup best when NOT in contact with the rubber spacer or the way tube. But, my setup is not typical ... I use a blade with 5/8" arbor most of the time, which is longer than the 1.25" blade arbor. And, I extend quill slightly to start with so I can fine tune blade position either to left or right. Extending quill slightly avoids lower guard rubbing on headstock. And, I keep the 1.25" aluminum spacer permanently mounted on the lower guard.
P9212397resizedwithnotes.jpg
P9212397resizedwithnotes.jpg (235.54 KiB) Viewed 646 times
Out of curiosity, I found what the original instructions had to say about installing it:
Page 2 Mark V Tool Conversion Instructions.jpg
Page 2 Mark V Tool Conversion Instructions.jpg (264.73 KiB) Viewed 646 times
Post Reply