Old Mark 7 wont maintain speed

Forum for Maintenance and Repair topics. Feel free to ask questions or contribute.

Moderator: admin

Post Reply
ksouthar
Bronze Member
Posts: 1
Joined: Thu Jun 06, 2019 1:01 am

Old Mark 7 wont maintain speed

Post by ksouthar »

Have an old Mark 7 that won’t maintain speed. Starting slow, the speed increases on its own until it gets to 3200 RPM then stops increasing on its own.

The speed control is smooth. I disassembled the speed control and cleaned and lubricated the assembly. All the parts look to be in good condition with no noticeable wear.

It just won’t maintain the selected speed.

Recommendations?
User avatar
everettdavis
Platinum Member
Posts: 2135
Joined: Thu Jul 17, 2014 11:49 am
Location: Lubbock, TX

Re: Old Mark 7 wont maintain speed

Post by everettdavis »

Can you post a picture of your machine and a view inside the access port hole on the back?

On the Mark V behind the speed control dial there is a small bent spring steel clamp like device (spring dial item 83 in parts list) at the 3 o'clock position that rubs the back side of the dial to add some pressure to the dial keeping it from creeping. Yours might be bent or missing altogether.

There may be a similar device on the Mark VII but I don't remember one.

The earliest Mark 5 had a piece of metal at the 12 o’clock Position and no access hole in the back of the headstock.

James or others may have some other things to share.

Everett
Speed Control Dial.png
Speed Control Dial.png (261.46 KiB) Viewed 15005 times
User avatar
JPG
Platinum Member
Posts: 31733
Joined: Wed Dec 10, 2008 7:42 pm
Location: Lexington, Ky (WILDCAT territory)

Re: Old Mark 7 wont maintain speed

Post by JPG »

The Mark VII has two spring loaded bullet shaped pins that serve as detents that ride in/over undulating grooves in the back of the control knob.

Wear in the control knob at the grooves area and/or the center pivot hole can decrease the amount of pressure the pins exert on the knob. Also the springs weaken over time.

The 'fix'(if indeed there is one) is to increase that force the pins exert while IN the grooves. A thin washer between the knob and the retaining clip MAY work.

Make sure the washer is not so thick as to cause the pins to jam on the high points of the knob groove area.

Also a motor belt that is worn too narrow will tend to cause upward creeping of speed even on a Mark 5/V.(at least that is what I have observed(worn to almost 3/8" width)).
╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10
E[/size](SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange
User avatar
rpd
Platinum Member
Posts: 2714
Joined: Tue Apr 05, 2011 3:22 am
Location: Victoria, B.C.

Re: Old Mark 7 wont maintain speed

Post by rpd »

ksouthar wrote:Have an old Mark 7 that won’t maintain speed. Starting slow, the speed increases on its own until it gets to 3200 RPM then stops increasing on its own.

The speed control is smooth. I disassembled the speed control and cleaned and lubricated the assembly. All the parts look to be in good condition with no noticeable wear.

It just won’t maintain the selected speed.

Recommendations?
A couple of threads that may be helpful.

https://www.shopsmith.com/ss_forum/view ... 532#p82532

http://www.shopsmith.com/ss_forum/maint ... 20249.html
Ron Dyck
==================================================================
10ER #23430, 10ER #84609, 10ER #94987,two SS A-34 jigsaws for 10ER.
1959 Mark 5 #356595 Greenie, SS Magna Jointer, SS planer, SS bandsaw, SS scroll saw (gray), DC3300,
User avatar
chapmanruss
Platinum Member
Posts: 1704
Joined: Tue Aug 26, 2014 8:16 pm
Location: near Portland, Oregon

Re: Old Mark 7 wont maintain speed

Post by chapmanruss »

The Mark VII uses a different speed control assembly than the Mark 5/V. Is the cam engaged to the sheave control assembly at the back of the idler shaft? Is there proper tension on the spring for the sheaves on the motor shaft?

Below is the speed control assembly for the Mark VII.
Mark VII Manual p4.jpg
Mark VII Manual p4.jpg (99.37 KiB) Viewed 14952 times
Russ

Mark V completely upgraded to Mark 7
Mark V 520
All SPT's & 2 Power Stations
Model 10ER S/N R64000 first one I restored on bench w/ metal ends & retractable casters.
Has Speed Changer, 4E Jointer, Jig Saw with lamp, a complete set of original accessories & much more.
Model 10E S/N 1077 oldest one I have restored. 10E S/N 1033 & Mark 2 to be restored.
lahola1
Gold Member
Posts: 87
Joined: Sun Jul 09, 2017 11:43 pm
Location: Sedona,AZ

Re: Old Mark 7 wont maintain speed

Post by lahola1 »

my old mark VII did the same thing until I did " the fix" a couple years ago and it has worked great ever since.
There is too much slop between the snap ring and the speed control knob to hold the spring loaded balls snug enough in their detents to "hold" a set speed.
If I remember correctly I; removed the snap ring and threw it away;
drilled and tapped the shaft for the speed cam for an 8-32 screw;
put the shaft into the speed control knob,put pressure on it so it bottomed out against the back of the control to see how much of the shaft sticks out above the control knob (where the snap ring groove is; I think it stuck out approx. .100"). then I got a washer that was slightly thicker than the height of the protruding shaft as a spacer. then a small washer for the 8-32 screw but with OD large enough to span the shaft OD (3/8"?) and some of the spacer washer.
Then tightened up the screw to remove the slop in the control knob.
SS Mark VII(sn 405025), SSband saw, SS 4" jointer, SS Mark V 1980,
Smithy SuperShop 720, Craftsman RAS, Ridgid TS2412 Table Saw,
Delta 12" planer
lahola1
Gold Member
Posts: 87
Joined: Sun Jul 09, 2017 11:43 pm
Location: Sedona,AZ

Re: Old Mark 7 wont maintain speed

Post by lahola1 »

had to resize my pic before I could post it.
Attachments
ss speed control2.jpg
ss speed control2.jpg (383.63 KiB) Viewed 14923 times
SS Mark VII(sn 405025), SSband saw, SS 4" jointer, SS Mark V 1980,
Smithy SuperShop 720, Craftsman RAS, Ridgid TS2412 Table Saw,
Delta 12" planer
Post Reply