Newowner Informaton

Forum for Maintenance and Repair topics. Feel free to ask questions or contribute.

Moderator: admin

DMcCam
Silver Member
Posts: 19
Joined: Thu Jan 01, 2015 7:41 pm
Location: Reno, Nevada

Re: Newowner Informaton

Post by DMcCam »

Well, I managed to set my Mark 5 up as instructed and took off the top housing (thanks again JPG). Looking down into the machine, I could see that the speed control arm has a few problems.

The metal loop from the idler sheave had broken off and there was obvious 'tinkering' by the former owner. The whole unit will have to be replaced. The big issue is that the SS is in the slow setting, with the idler and control sheaves frozen on the idler shaft are fully closed together. The belts look very good so I don't really want to damage them.

My guess is that I'll need to remove the floating sheave from the motor to get the drive belt off. Then I can remove the motor to get to open the area up. I've looked over the documentation and this unit looks to have a sheave clip or retaining ring under the poly V belt (or gilmer). I'll have to remove the drive sleeve assembly to gain access to it? Is this correct?

Also is there a best way to free up idler and control sheaves while they are on the shaft? If I can do this it would make the whole thing a little easier. Then again, I'm going to tear the whole thing down anyway. I just don't want to cause further damage.

Thank you in advance,

Dave
Dave
Reno, NV
Mark 5 "Greenie" SN 290470, Born March '55, Acquired April '11
User avatar
wa2crk
Platinum Member
Posts: 2970
Joined: Sat Jul 22, 2006 7:37 am
Location: Leesburg, Fl

Re: Newowner Informaton

Post by wa2crk »

If the small metal loop is off the control sheave it is quite possible that the small bearing in the control sheave is frozen. If that is the case, then the control sheave will have to be removed for repair. If that proves to be the case you might as well go over the entire machine and replace/repair anything that needs attention and then it will last about 30 more years.
Bill V
User avatar
JPG
Platinum Member
Posts: 31331
Joined: Wed Dec 10, 2008 7:42 pm
Location: Lexington, Ky (WILDCAT territory)

Re: Newowner Informaton

Post by JPG »

I am replying to your post here http://www.shopsmith.com/ss_forum/viewt ... 00#p182100

It needs a thread of its own.
╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10
E[/size](SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange
Oulle1960
Bronze Member
Posts: 2
Joined: Wed Jan 07, 2015 3:47 am

Re: Newowner Informaton

Post by Oulle1960 »

Hello every one, Oulle here..I am here after such a long time. I had forgot my old account log in details due to some busy schedule... Hope that we all going to have best time here..
bn3022
Silver Member
Posts: 11
Joined: Sun Mar 01, 2015 6:00 pm

Re: Newowner Informaton

Post by bn3022 »

I'm new to the forum so I'm not sure if this requires a new thread or not. I ressurected my old greenie about four or five years ago and put in new belts and a quil rebuild. I did the caster upgrade as well, which makes things a lot more enjoyable.

I have the PTO band saw, jointer, scroll saw, and sanding disc. I really like the band saw, but haven't used the other tools yet.

I'm looking for some guidance on what my next upgrade would make the most sense. I'm thinking an upgrade from the old 3/4 HP motor to a new 1 1/8 HP motor would make the most sense before upgrading to the larger 510 or 520 tables?

I'm also wondering if it's OK to run my 500 off of a 20 amp circuit?
User avatar
billmayo
Platinum Member
Posts: 2342
Joined: Fri Jul 21, 2006 3:31 pm
Location: Plant City, FL

Re: Newowner Informaton

Post by billmayo »

A sharp saw blade and a good alignment is the first things needed to be done. I found the 3/4 HP motor would do 99% of the tasks I wanted accomplished. I did found that the higher HP motor would be helpful for doing large amounts of hard wood sawing. A 1 1/8 HP motor upgrade would be far down my list of improvements after upgrading to the larger tables.
bn3022
Silver Member
Posts: 11
Joined: Sun Mar 01, 2015 6:00 pm

Re: Newowner Informaton

Post by bn3022 »

Thanks for the quick reply. I actually can accomplish most of what I set out to do with my old 500. It may be good advice to take your lead and get the most out of what I have and fine tunning it for maximum performance. I feel that I'm just beginning to know my way around a Shop Smith. As I mentioned I've already reworked the headstock and the quill and have upgraded to the better tires on the band saw so now I know it wasn't time wasted. It was great fun doing it as well.

I also have the book "PowerTool Woodworking For Everyone" and am finding it a great read. It'starting to open my eyes to what a versatile machine the Shop Smith is. I'm already finding ways to use it on a little med. cabinet job I'm doing for someone.

It'cool knowing that there's a SS community out there willing to share their knowledge. Thanks again.

Ken
bn3022
Silver Member
Posts: 11
Joined: Sun Mar 01, 2015 6:00 pm

Re: Newowner Informaton

Post by bn3022 »

I' sure this has been covered somewhere before, but what is the best way to get at the sheaves to lube them? On my 1956 greenie I have a small observation port ( at least that's what I think it is) that could possibly be used for access with a long necked oil can or similar. As far as I can see the other approach would be to remove the cowling and it's six screws from the left end of the headstock and have at it. I'd just like to know what some of you veterans do to keep your machine properly lubed.

Ken Thompson
User avatar
JPG
Platinum Member
Posts: 31331
Joined: Wed Dec 10, 2008 7:42 pm
Location: Lexington, Ky (WILDCAT territory)

Re: Newowner Informaton

Post by JPG »

With 6 screws on the belt cover, you have an "A" headstock.

That means no access hole under the logo on the back side and originally no oil holes in the sheave hub.

A bit of trouble, but IMHO only way to adequately oil it is to not only remove the belt cover, but to also drop the motor pan(with motor).

This is more easily done by raising to vertical and inserting the main table into the carriage from what is normally the bottom of the carriage. Then the table can be positioned to rest the motor and pan on the table, and you than have easy access to all that needs oil.

There is no such thing as over oiling it as long as the oil gets to where it is needed.
╔═══╗
╟JPG ╢
╚═══╝

Goldie(Bought New SN 377425)/4" jointer/6" beltsander/12" planer/stripsander/bandsaw/powerstation /Scroll saw/Jig saw /Craftsman 10" ras/Craftsman 6" thicknessplaner/ Dayton10"tablesaw(restoredfromneighborstrashpile)/ Mark VII restoration in 'progress'/ 10
E[/size](SN E3779) restoration in progress, a 510 on the back burner and a growing pile of items to be eventually returned to useful life. - aka Red Grange
bn3022
Silver Member
Posts: 11
Joined: Sun Mar 01, 2015 6:00 pm

Re: Newowner Informaton

Post by bn3022 »

Thanks for the info JPG. I did put in new belts and lubed it about three summers ago when I got the old 500 so I figure it might be due for some oil. It hasn't gotten heavy use so I think I'm OK. At least now I know how it's done.

Ken
Post Reply